[bookmark: _GoBack]Using Respondus after ILP and SSO

Downloading and Setting up Respondus
http://gvtc.tcsg.edu/Downloads/Downloads.html Click 
“GVTC Download Website” link > enter user name and password:
gvtc
downloads (enter twice)

1. DO NOT CLOSE THE SCREEN THAT OPENS. YOU WILL NEED TO COPY INFORMATION FROM THIS SCREEN LATER IN THE SET UP. Next to “Respondus Campus-wide License,” select “Download from Server #1” and follow the on-screen prompts.
 [image: ]
2. After installation is complete, click the Respondus desktop icon.
3. If asked for an LMS Personality, choose Blackboard 7.x-9.x.
4. Click “File” > “Update License.” 




5. Return to the downloads screen and copy the information next to “Institution Name,” “Local Support Contact(s)” (you need to copy only the first person’s full name), and “Installation Password” > Paste the information into the appropriate boxes if it is not already present. 
 [image: ]
6. Click “License” and close the window. 
You are now ready to use Respondus.









Adding a Blackboard Server to Respondus
Before you can move test questions between Respondus and Blackboard, you have to add a Blackboard server to Respondus. This server will allow Respondus to connect to your Blackboard courses.
1. Click the “Retrieval & Reports” tab > “Retrieve Questions” button 
[image: ]

2. In the “Retrieve Questions Wizard” window, select “add new server” under #2 next to “Blackboard Server.”
3. In the “Add New Server Settings” window, select the default “Yes, check for preconfigured server settings” > “Next.”
4. In the “Choose Server” window, Select “Chattahoochee Technical College Blackboard” from the drop-down menu > “OK.”
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5. In the “Preconfigured Server Settings Wizard” window, complete #1 and 3 (#2 is greyed out) > “Next.”
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6. The Blackboard Authorization Screen will appear. Input your Username and Password, click “Login,” and then click “Close After Login” in the top right-hand corner of the screen.
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7. Click “Next” in the window visible after you close Blackboard and then click “Finish.”
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8. The next screen allows you to begin publishing test questions from Respondus to Blackboard by clicking “Next.” Cancel the screen if you have no test questions you want to publish.
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Deleting Old Servers from Respondus
1. Click the “Retrieval & Reports” tab > “Retrieve Questions” button in Respondus.
2. Select the server you want to delete and then click “Edit Settings.”
3. Click “Delete” and then “Cancel” on the next screen.
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Copying Tests into Respondus from Blackboard
You are not copying actual tests into Respondus but rather questions from a test, survey, or pool in Blackboard. 
Questions from tests, surveys, and pools must be copied into Respondus from one test, survey, or pool at a time. In Respondus, these groups of questions become “files,” and you can edit these files in Respondus. 
1. Click the “Start” tab in Respondus > Next to “Current Personality,” choose Blackboard 7.x-9.x. 
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2. Click the “Retrieval & Reports” tab in Respondus > “Retrieve Questions” on the sidebar > “Retrieve Questions” button.
3. Next to “Blackboard Server,” choose the Blackboard server that you configured in Respondus > “Next.”
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4. Complete all fields in the box that appears:
· Choose the Blackboard course from which you want to copy a test by clicking the down-arrow, which will display every course to which you have access in Blackboard.
· Select whether you want to copy an “Exam,” “Survey,” or “Pool.”
· Give the exam, survey, or pool a file name in Respondus.
· Click “Next.”
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5. Click “Finish” after “Completed Successfully” displays in the window.
6. To view and edit the file, click the “Start” tab > “Open” button > Click file name > Click “Open.” The file will open in the “Edit” tab.
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Publishing Test Questions into Blackboard from Respondus
1. “Start” tab > “Current Personality” is Blackboard 7.x-9.x.
2. “Open” button in Respondus window > Click file name > “Open” button in “Open Respondus File” window > File opens in the “Edit” tab. 
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3. Make any changes you want to the questions by clicking the “Question Menu” icon next to the question and then selecting an option from the drop-down menu.
[image: ]
3. When you’re finished, click the “Preview & Publish” tab > “Publish to Blackboard” on the sidebar > “Publish Wizard.” 
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4. Complete #1 & 2 in the “Publish Wizard” window that appears > “Next.”
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5. Complete #1, 2, & 3 in the next “Publish Wizard” window > “Next.”
· (1) Choose a Blackboard course into which to move this file.
· (2) Choose how you want the file to transfer into Blackboard: as a new exam, as a replacement for an existing exam, as a new pool, or as a replacement for an existing pool.
· (3) “Apply Settings to Exam” applies default settings to this test only if you also link it to a Blackboard content area. You choose these default settings in the “Settings” tab in Respondus.
· (3) “Link Exam to Content Area and make available” should be selected if you want the test available in a content area and deselected if you want the test to appear only in “Tests, Surveys, and Pools.” 
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6. On the next “Publish Wizard” window, select where in the Blackboard course you want the exam to go > “Next.”
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7. Click “Finish” after “Completed Successfully” displays in the window.
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Selecting Default Settings for Files 
Each file in Respondus will become a “test” or a “pool” in Blackboard when it is moved. You can choose the defaults that every test will have once it is part of Blackboard. In order to activate these defaults on a file being published to Blackboard, you must make sure “Apply Settings to Exam” is selected on the second “Publish Wizard” window.
“Settings” tab in Respondus > “Availability” on the sidebar > Select defaults from the list > “Use As New Defaults” on the sidebar > “OK” > “Other Settings” on the sidebar > Select options > “Use As New Defaults” on the sidebar > “OK.”
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The “Respondus Projects” Folder
Respondus automatically creates a “Respondus Projects” folder on the computer on which you install Respondus. Every test-question file you create or move into Respondus has an .rsp extension and is stored in this “Respondus Projects” folder. Each .rsp file is automatically placed in its own subfolder, which has the same name as the .rsp file, within the “Respondus Projects” folder. Never remove any files from these subfolders or Respondus cannot open the files. 
[image: ][image: ]dddRespondus default subfolders













Respondus is not cloud-based software. That means you can access Respondus files only on the computer where the “Respondus Projects” folder is housed.
If you install Respondus on more than one computer, each instance of Respondus is separate and creates its own “Respondus Projects” folder stored on that computer.
If you delete the “Respondus Projects” folder, you must uninstall and reinstall Respondus.
1. To delete a file from Respondus, delete its matching subfolder from the 
“Respondus Projects” folder.
2. To organize files into custom subfolders, create the subfolders in Respondus or in the “Respondus Projects” folder. Custom subfolders might be used to group all files for a particular class. 
In Respondus, click the “Start” tab > “Open” button > Click the “New Folder” icon 
OR
In the “Respondus Projects” folder, create the custom subfolders by clicking “New Folder.”
3. To move files to custom subfolders,
In Respondus, click the “Start” tab > “Open” button > “Browse” button, which takes you to the “Respondus Projects” folder > Click and drag file subfolders into custom subfolders in the “Respondus Projects” folder.
OR
Go directly to the “Respondus Projects” folder and do the same thing.
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9. Enter your Blackboard user name and password right under “Description > Select "Remember my
user Name and Password" > Click “OK.”

You can now exit Respondus or click another tab to begin moving questions from Blackboard to
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5. Click “Finish” after “Completed Successfully” displays in the window.

6. To view and edit the file, click the “Start” tab > “Open” button > Click file name > Click “Open.” The
file will open in the “Edit” tab.

Publishing Test Questions into Blackboard from Respondus

1. “Start” tab > “Current Personality” is Blackboard 7.x-9.x.
2.“Open” button > Click file name > “Open” button > File opens in the “Edit” tab.

Al questions are listed at the bottom of the screen. Make any changes you want by clicking the
“Question Menu” button to the left of each question you want to change or delete. You can also add
questions to the file in the large right-hand window above the test questions.

M 3. When you're finished, click the “Preview & Publish” tab > “Publish Wizard.”
4. Complete all fields in the “Publish Wizard” box that appears > “Next.”
5. Complete all fields in the next “Publish Wizard” box > “Next.”

« Choose a Blackboard course into which to move this file
o Choose how you want the file to transfer into Blackboard: as a new exam, as a replacement for
an existing exam, as a new pool, o as a replacement for an existing pool
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4. Complete all fields in the “Publish Wizard” box that appears > “Next.”

3. When you're finished, click the “Preview & Publish” tab > “Publish to Blackboard > “Publish
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“Apply Settings to Exam” applies default settings to every file you move from Respondus to a
Blackboard content area. You choose these default settings in the “Settings” tab in
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available in a content area and deselected if you want the test to appear only in “Tests,
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5. Complete all fields in the next “Publish Wizard” box > “Next.”

« Choose a Blackboard course into which to move this file

o Choose how you want the file to transfer into Blackboard: as a new exam, as a replacement for
an existing exam, as a new pool, o as a replacement for an existing pool

o “Apply Settings to Exam” applies default settings to every file you move from Respondus to a
Blackboard content area. You choose these default settings in the “Settings” tab in

o “Link Exam to Content Area and make available” should be selected if you want the test
available in a content area and deselected if you want the test to appear only in “Tests,
Surveys, and Pools.”

6.0n the next "Publish Wizard” screen, select where in the Blackboard course you want the exam to
g0 > "Next”

7. Click *Finish” after “Completed Successfully” displays in the window.

Selecting Default Settings for Files

Each file in Respondus will become a “test” or a “pool” in Blackboard when it is moved. You can
choose the defaults that every test will have once itis part of Blackboard. In order to activate these
defaults on a file being published to Blackboard, you must make sure *Apply Settings to Exam” is
selected on the second “Publish Wizard” screen

“Settings” tab in Respondus > “Availability” button > Complete each field > “Use As New Defaults” >
OK > “Other Settings” button > Complete each field > “Use As New Defaults” > OK.

The “Respondus Projects” Folder

Respondus automatically creates a “Respondus Projects” folder on the computer on which you install
Respondus. Every test-question file you create or move into Respondus has an _rsp extension and is
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Respondus is not cloud-based software. That means you can access Respondus files only on the
G Network computer where the ‘Respondus Projects” folder is housed
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Product Areas Available to You
Download from the below links, save the executable file, next run the executable file by double clicking the file icon.
You will then enter the Institution name, Local Support Contacts, and Installation Password as listed below.

© Respondus Campus-wide License Download from Server #1
© StudyMate Campus is now integrated in Blackboard Demos for StudyMate Campus

Institution Name: Georgia Virtual Technical College
Local Support Contact(s): Erica Roberson, eroberson@tcsg.edu; Debra Jackson, dhjackson@tcsg.edu
Installation Password:Y20061876316887Bef0873ade0316697 (Password valid through the end of: June 2020)

SoftChalk V11 is licensed by Georgia Virtual Technical Connection

Download Softchalk V11
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