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This handbook includes a clickable table of contents; a list, with clickable help links, of common accessibility errors reported by accessibility checkers; and a compliance checklist with clickable help links.
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[bookmark: _Toc34231787]Introduction: The Importance of Accessible Formatting
If you create every document as though your readers will not be able to see it and it will be read to them, just as it really will be read by assistive technology to vision-impaired users, you will begin to understand why formatting choices are so critical. Understanding how assistive technology interprets a document will help you format it in a completely accessible way.
Much formatting is done to convey specific and important meaning through visual cues. We might bold a sentence or increase its font size to indicate its importance; we might increase the font size of section titles in our document to create the appearance of an organized outline. We might italicize or highlight important dates.
But remember that not everyone can see your document. To a screen reader that reads your document out loud to a blind user, the bolding used to indicate a statement’s urgency or the increased font size used to represent the beginning of a new section is invisible. Color-blind users may not be able to see the yellow highlighting used to distinguish test days from non-test days. Hence, the meaning you are trying to convey with this formatting is withheld from some users. Documents must therefore use specific formatting tools, which create exactly the same effects for sighted users, but which also place codes into the document that allow screen readers to translate visual cues, like bolding, into speech representations for vision-impaired users who can’t see those cues. Visual meaning delivered solely through formatting, in other words, must be transformed into spoken meaning for users who can’t see the formatting.
The bolded or enlarged font, which was ignored by the screen reader, used to denote the title of a new section of your document now becomes the spoken words “Heading 2,” telling the blind user that a new section is beginning, when it is formatted using the “Heading 2” styles icon instead of only an enlarged font. The bolding, which was ignored by the screen reader, on the words “No late assignments!” now becomes a different screen-reader voice inflection when it is formatted using the “Strong” styles icon instead of the “Bold” formatting icon. Adding a meaningful symbol, like “T,” to highlighted test days now makes those test days accessible to users who can’t see the highlighting.
Similarly, when sighted users encounter a large chunk of white space in which no text is placed, they know this space marks the end of a section or passage, and they immediately skip to the next area of text. But the screen reader does not see white space. It sees code, converts that code to speech, and reads out the word “blank” for each depression of the enter key used to create that space, prohibiting the visually impaired user from skipping to the next section without first listening to this meaningless language. That same white space can be created for sighted users by using a different tool, which uses a different code, which screen readers ignore, which makes the document equally accessible to both sighted and non-sighted users.
Once you acclimate to using different tools to create the same visual effects, you will find that using these tools is actually easier than not using them.
[bookmark: _Toc34231788]Common Accessibility Errors Reported by Accessibility Checkers
“Missing Alternative Text” or “Missing Alternative Description”
· See Images in the Table of Contents.
“Contrast Issues”
· See Color and Contrast in the Table of Contents.
“No Headings” or “Insufficient Headings”
· See Headings in the Table of Contents.
“Document Has No Title”
· See Headings in the Table of Contents
“Objects Not Inline”
· See Images in the Table of Contents.
“Unclear Hyperlink Text”
· See Linking Text in the Table of Contents.
“Repeated Blank Characters”
· See Adding White Space in the Table of Contents.
“This PDF Is Scanned”
· See PDF Documents in the Table of Contents.
“Untagged”
“Tags” in a .pdf document are similar to HTML coding in a Word document. In a .pdf document, however, the tags don’t control the document’s visual appearance, which can be seen and read by sighted users with or without tags. Tags are needed, however, to communicate the structure of the document to assistive technology. What we “see” when we look at a .pdf document must be fully coded in “tags” so that assistive technology reads out what sighted users see. An “untagged” .pdf is missing these tags and cannot be read by assistive technology even though it can be seen by sighted users.
These tags are copied into .pdf documents when the documents are converted from Word, providing the default “Document structure tags for accessibility” is checked when the Word file is converted to .pdf. However, many .pdf documents that have no Word equivalents, and also .pdf documents converted from Word documents with “Document structure tags for accessibility” unchecked, will receive an “untagged” error. These documents must be tagged using Adobe Pro or PAVE4 or by correcting the Word equivalent, if there is one, by selecting “Document structure tags for accessibility” in “Options” while converting the Word document again to a .pdf. 
· See PDF Documents in the Table of Contents.
“Unable to Run the Accessibility Checker” (in Word)
· See Checking Your Work in the Table of Contents.
[bookmark: _The_Basics][bookmark: _Toc34231789]The Basics
1. Avoid centering, right-alignment, and justification. Try to left-align all text, even titles, headings, and subheadings. Left-alignment is generally easier for screen readers to navigate.
2. Use 1.15 spacing or greater throughout the document.
3. Avoid creating only the appearance of titles, headings, subheadings, lists, extra spacing, and aligned text. Use Word’s built-in numbering, multi-level lists, bullets, “Styles,” “Tables,” “Columns,” and “Legacy Tools.” These tools create the same appearance but convey the meaning of the formatting to people who cannot see the formatting.
[bookmark: _Fonts][bookmark: _Ref498001624][bookmark: _Toc34231790][bookmark: Fonts]Fonts
1. Use a 12-point font or larger.
2. The sans-serif font types (Arial, Avant Garde, Calibri, Geneva, Helvetica, Tahoma, Verdana, for example) are generally considered easier to read, and we therefore recommend them over the serif fonts (Times New Roman, for example). Avoid decorative fonts altogether.
3. Use the same font type throughout a document.
4. Do not use all caps except for common abbreviations. Put a space after each letter. Examples: D O B. 
5. Change font size only in accord with the headings structure of the document, never to draw attention to something, to suggest a heading structure, or to emphasize something.
6. Use a font color that provides sufficient contrast with the document background. We suggest a black font on a white background, which provides the best contrast for all users. The default blue font for some of the headings is not a compliant color and must be changed.
7. Choose your font type, size, and color by right-clicking the “Normal” block in the “Styles” menu of the “Home” tab in Word and then selecting “Modify.”
[image: ]
8. In the drop-down menu, select the font type, size, and color and also select “New documents based on this template,” and then click “OK.”
[image: ]
Check Your Work!
[bookmark: _Headings][bookmark: _Ref498001544][bookmark: _Toc34231791][bookmark: Headings]Headings
The use of predefined headings creates a basic organizational structure in a document and allows screen readers to identify a hierarchy of information and also to search through headings and skip from one heading to another. Never use text formatting alone, such as bolding, italicizing, color, and larger font size, to denote a heading or subheading. Use the predefined headings in the “Home” tab to create this hierarchy of headings and subheadings throughout your document. Select appropriate headings from the “Styles” block in the “Home” tab of Word.
[image: ]
1. There should be only one “Heading 1,” which is the title of your document.
2. Every document must have a “Heading 1” title, no matter how short the document is.
3. In longer documents, each main section of the document is assigned “Heading 2.” Sub-sections of Heading 2s are assigned “Heading 3,” and so forth. Each time you use a predefined heading, the heading one level down will display in the list.
4. Headings should appear at least every two pages or so. If text continues for more than two or so pages under the same heading, you may receive an “insufficient headings” warning.
5. Do not use the default blue color for headings. It is not compliant. To change the way a heading is formatted, including the blue font color, right click the heading in the “Styles” block and then click “modify.” Choose a font color (black is recommended) that provides acceptable contrast with the background. Also select “New documents based on this template.”
You may also select bolding or italics for emphasis and a larger font size for more important headings (making Heading 1 larger than Heading 2, for example). These changes are acceptable and ADA compliant when used consistently and only within these built-in “Headings” because assistive technology reads out the heading structure, which is equivalent to the visual cues used to represent the structure to sighted users.
When you are finished, click “OK.”
Check Your Work!
[bookmark: _Toc34231792]Ordered and Unordered Lists
To further organize text, use ordered (numbered) and unordered (bulleted) lists. Using auto numbering and bullets helps screen readers identify lists. Choose bulleting, numbering, and multi-level lists from the “Paragraph” block in the “Home” tab of Word.
1. Use ordered lists (Numbering and Multilevel List) when steps must be performed sequentially.
2. Use unordered lists (Bullets) when steps can be performed in any order.
3. Do not simply type numbers, a space, and text to create the appearance of a list. Do not simply type asterisks, dashes, or other symbols, a space, and text to create the appearance of bullets. Use only Word’s Numbering and Multilevel List functions or the Bullets function in “Paragraph” block of the “Home” tab.
[image: ]
4. To increase or decrease the indents of numbered or bulleted text, do not use the tab key or the space bar. Instead, highlight or place the cursor next to the text to be moved and use Word’s built-in decrease- and increase-indent functions, or move the indent markers on the ruler. To display the ruler, click the “View” tab and select “Ruler.”
[image: ]
Check Your Work!
[bookmark: _Images][bookmark: _Ref498001385][bookmark: _Ref498001387][bookmark: _Ref498001975][bookmark: _Ref498002004][bookmark: _Ref498002679][bookmark: Images][bookmark: _Toc34231793]Images
Avoid images that are purely decorative or unnecessary. Use only images necessary to convey an idea to the user. To be accessible, images must do the following:
1. They must be in line with text. Do not wrap text in front of, behind, or through an image. To make an image in line with text, right-click the image, select “Wrap Text,” and then select “In Line with Text” or left-click the image, click the “Layout Options” icon, and select “In Line with Text.”
2. Layered images must be made “flat” before adding them to a document. After an image is inserted into a document, do not add other images, symbols, or text on top of it. To create layered images, add the image to Evernote or a similar software program, annotate the image, export it as a single image to your computer, and add it to your document as a single, flat image. To create layered images, add the image to Evernote or a similar software program, annotate the image, export it as a single image to your computer, and add it to your document as a single, flat image. Complete instructions for downloading and using Evernote are given in this document.
3. They must include alternative text.
A. Use alt text or the “Mark as decorative” option.
· The purpose of alt text is to allow low-vision users to understand the purpose of the image. Describe only how image relates to content. What is its purpose?
· Keep alt text short. It should be 120 characters or less.
· The alt text or the “Mark as decorative” option is required for all images.
· When screen readers encounter an image, they read out the word “image” and then read the alt text.
· When screen readers encounter an image with “Marked as decorative” checked, they ignore the image completely.
· Alt text should be very brief, no more than a sentence or two.
· Alt text should include only the information essential to making the meaning of the image clear to a person who cannot see the image.
· The “Mark as decorative” option is used only for images whose full meaning is conveyed by the context.
· If the meaning of the image is fully described in the context, meaning alt text would be redundant and unnecessary, include the “Mark as decorative” option. 
· Do not use “Mark as decorative” for unnecessary images. Delete the images.
B. To add alt text or the “Mark as decorative” option, do the following:
a. Right click the image.
b. Choose “Edit Alt Text.”
c. Keyboard the alt text in the “Alt Text” box or check “Mark as decorative” underneath the alt-text box if the purpose of the image is only decorative.
d. Make sure the alt text is short and describes the purpose of the image.
4. Note: In some older versions of Word, you must choose “Format Picture” after right-clicking the image, and you may see a “Title” box and a “Description” box. Always add alt text to the “Description” box and leave the “Title” box blank. To mark an image as decorative in earlier versions of Word, you must keyboard the .html attribute alt=“” in the “Description” box.
[image: ]
Check Your Work!
[bookmark: _Toc34231794]Tables and Columns
People customarily use the tab key and space bar to position text that they want to align horizontally and vertically to look like a table or columns, giving the appearance of a table or of columns. However, tabs and spacing often make the text inaccessible to assistive technology because tabs and spaces align text in the wrong reading order and create numerous blank characters. Depending on the text and the appearance you want to achieve, use the “Tables” function in the “Insert” tab or the “Columns” function in the “Layout” tab of Word.
1. Screen readers read tables one cell at a time from left to right beginning in the top left cell and ending in the bottom right cell, similar to how normalized text is read.
2. Screen readers read columns one at a time all the way to the end of the column and then jump to the top of the next column.
[bookmark: _Data_Tables][bookmark: _Toc34231795]Data Tables
1. Click the “Insert” tab in Word and select “Table.”
2. Create the table by hovering over the squares (which represent individual columns and rows) and then left clicking to insert them or by clicking “Insert Table” in the drop-down menu.
3. If you want to format existing text as a table, first highlight the text and then select “Table” and choose the “Convert Text to Table” option. I recommend first removing all formatting from the text, such as tabs and spaces. Then place a semi-colon or other symbol between words and phrases that you want separated in the table, which tells Word where to separate the text into different cells in the table.
4. Never select “Draw Table,” which creates an inaccessible table.
[image: ]
5. After you insert your table, designate the first row as the header row by highlighting entire row, right clicking it, and selecting “Table Properties” and then the “Row” tab. If you are converting existing text to a table, you may first have to add a row above the first row by right-clicking the text in the first row, choosing “Insert” and then “Insert Rows Above.” Then fill in the headings for that row and designate it as the header row.
A. Deselect “Allow row to break across pages” in “Row” tab.
B. Select “Repeat as header row at the top of each page” in “Row” tab.
C. Enter alt text in “Alt Text” tab.
[image: ]
6. Tables must never have split, merged, or empty cells. To repair a split cell, highlight the cell, right click, and select “Merge Cells,” which restores the split cells to one cell. Never merge cells that you are not repairing from a split state.
7. To format the table, click anywhere inside the table and use the “Design” and “Layout” tabs, which will display under a “Table Tools” tab. “Table Tools” and its “Design” and “Layout” tabs appear only when you click inside the table. On the far right of the “Design” tab in the “Borders” box, you can change or delete borders (lines) around and within the table.
[image: ]
8. Add text to every cell. No cell can remain empty.
9. The easiest way to reposition text in the table is to use the ruler. Make the ruler visible by selecting “Ruler” in the “View” tab.
10. Always add a caption to your table, which briefly describes the table.
A. Highlight the table, right click the highlighting, and select “Insert Caption.”
B. In the “Captions” dialog box, select “Table” next to “Label.”
C. Next to “Position,” select where you want the caption to display. Usually, captions display below the table.
D. Next to “Table 1,” add a short description of the table. Alternately, you can select the “New Label” button to create a description that omits the words “Table 1.”
E. To modify the formatting of the caption, right click “Caption” in the “Styles” menu of Word’s “Home” tab, select “Modify,” and make your changes.
[image: ]
	Final Essay
	Word Count

	Essay 1
	500 words (minimum)—1,000 words

	Essays 2&3
	750 words (minimum)—1,000 words

	Essay 4
	1,000 words (minimum)—1,500 words


Table 1: Minimum and maximum word counts for each essay
11. To make sure your table is accessible and is read correctly by assistive technology, do two things:
A. Use Word’s Accessibility Checker and correct any errors or warnings the checker reports.
B. Position the cursor in the first cell, and use the tab key to move through the table, making sure the cursor moves through the cells in the order the cells should be read.
[bookmark: _Toc34231796]Columns
1. Use the “Columns” function in the “Layout” tab of Word to organize text into columns.
2. It is easiest to keyboard the text and then organize it into columns. To organize existing text into columns, highlight the text and then select “Columns” and the number of columns into which you want to place the text.
3. The easiest way to control the width of columns is to use the ruler. Make the ruler visible by selecting “Ruler” in the “View” tab.
Check Your Work!
[bookmark: _Creating_Accessible_Forms][bookmark: _Toc34231797]Creating Accessible Forms in Word
Keep forms as simple as possible. Follow the same formatting guidelines you follow for creating any document.
· Do not use the space bar (no more than one space after words and punctuation), tab key (never use), or enter key (no more than once to move to a new line) to position text.
· Do not use underlining or blank space to create fields to be completed by users.
· Do not place forms within tables because the forms will not be read correctly by assistive technology.
· Use only the “Legacy Tools” in the “Developer” tab to create forms, which is explained in this section.
The following instructions explain step by step how to create accessible forms.
[bookmark: _Toc34231798]Title and Instructions
· All forms must have a title using “Heading 1.”
· If the form is long and is divided into sections, the form must use a headings structure.
· If instructions are necessary, keyboard them under the document title or at the beginning of sections in the form if the form is divided into sections.
[bookmark: _Add_the_“Developer”][bookmark: _Toc34231799]Add the “Developer” Tab to Word
Accessible forms must be created only by using the “Developer” tab in Word. You add this tab to Word by doing the following:
1. Click the “File” tab.
2. Click “Options.”
3. Click “Customize Ribbon.”
4. Select “Developer” in the far right-hand box.
5. Click “OK.”
[image: ]
[bookmark: _Toc34231800]Add Form-Field Labels to the Form
Form-field labels are the questions or prompts for which you want the user to give information. Simply keyboard them into the form following the same guidelines you follow for adding text to any document. Examples of form-field labels:
Name:
Birthdate:
Education:
County of Residence:
[bookmark: _Add_the_Form][bookmark: _Toc34231801]Add the Form Fields to the Form
Form fields are edit boxes, the spaces into which you want users to add information. They are interactive tools that allow users to complete the form. They almost always follow the form-field label. Form fields are located in the “Controls” block of the “Developer” tab. Use only the tools provided in the “Legacy Tools” drop-down menu. The Content and ActiveX controls located in the “Controls” block are not accessible in Word 2016 or prior Word versions.
[image: ]
The three most-often used Legacy Tools are the Text Form Field, which allows users to enter text; the Check Box Form Field, which allows users to check one or more boxes; and the Drop Down Form Field, which allows users to choose from several predefined menu items.
1. In the form, place the cursor where you want the form field to go. In the examples below, I placed one space after each colon and placed my cursor after the space.
2. Select the “Developer” tab in Word.
3. In the “Legacy Tools” icon in the “Controls” block of the “Developer” tab, click the form field in “Legacy Tools” / “Legacy Forms” (do not select an ActiveX control) you want to add. You should experiment with and learn about each of these controls. In the examples below, I added two Text Form Fields, a Drop Down Form Field, and two Check Box Form Fields. 
[bookmark: Name]Name:      
[bookmark: Text2]Birthdate:      
[bookmark: Education]Education: 
[bookmark: Check2][bookmark: Check1]Gender: Male |_| Female |_|
[bookmark: _Configuring_Form_Fields][bookmark: _Toc34231802]Configuring Form Fields for Assistive Technology
After you add all your form-field labels and form fields, you must configure each form field for accessibility.
All Form Fields
1. In the form, right-click the form field and select “Properties” to open the Form Field Options menu. This menu will vary for each type of form field, but all menu types contain the options discussed in this section. In the example below, I right-clicked on a Text Form Field and then clicked “Properties,” which opened the “Text Form Field Options” menu.
2. Change the default text in the “Bookmark” field to match the name of the form-field label. My first form-field label is “Name,” so I will change the “Bookmark” field in “Properties” to “Name.” If a form-field label contains multiple words, do not place spaces between those words in the Bookmark field. Use upper and lower case to distinguish words. When you are finished changing the “Bookmark” field, do not click “OK” yet. Note: all bookmark names in a form must be unique. The same bookmark name cannot be used multiple times.

[image: ]
3. Once your form is completed and protected, assistive technology will not be able to read the form-field labels. It can read only the form fields into which users place information. Since form fields contain no instructional information, users will not know what they are supposed to place in the form fields. Therefore, you must place information in the “Add Help Text” fields, which replace and / or explain the form-field labels that are not read by assistive technology.
· Click “Add Help Text,” which opens the “Form Field Help Text” menu.
· In the “Status Bar” tab, keyboard a meaningful prompt (138-character limit), which is read by the screen reader when it moves to a form field, in the box below “Type your own.” In most cases, the prompt should match the form-field label exactly if the form-field label clearly and fully explains what the user should enter into the form field. If the form-field label does not adequately explain what the user should enter, add information.
· If you use abbreviations, such as DOB for “date of birth,” put a space after each letter and make sure the abbreviation is common enough to be widely understood.
· Acceptable ways to shorten prompts are using abbreviations (put spaces after each letter) and acronyms, using numerals for numbers, using contractions, and using symbols for words.
· If the prompt is still too long to fit into the “Status-Bar” box, you can continue it in the Help Key (F1) tab.
· In the example below, I keyboarded the prompt “First and Last Name” in the “Status Bar” box of the form field following the form-field label “Name.”
· The last form-field prompt in the form should include the words “End of Form” at the end of the prompt so that assistive technology can tell users they have reached the end; otherwise, the screen reader will return to the top of the form and begin reading again.
4. Click “OK to exit both menus.
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Drop-Down Form Fields
1. In the form, right-click the form field and select “Properties” to open the “Drop-Down Form-Field Options” menu.
2. In the “Drop-Down Item” box, keyboard the first choice in your list. For example, for my “Education” form-field label, the choices I will offer are High School or GED, Some College, Bachelor’s Degree, and Master’s Degree or Higher. In my first “Drop-Down “Item” box, I will place “High School or GED.”
3. Click “Add.”
4. Continue Keyboarding your choices and clicking “Add.”
5. Click “OK” when you are done.
6. Important: Because the first item in the list is selected by default if a user makes no selection, your first drop-down item should be “Select One” so that a false choice is not selected if a user skips this question. Add “Select One” and move it to the top of the list using the “Move” arrows.


7. Change the default text in the “Bookmark” field to match the name of the form-field label. My form-field label is “Education,” so I will change the “Bookmark” text to “Education.” If a form-field label contains multiple words, do not place spaces between those words in the “Bookmark” field. Use upper and lower case to distinguish words.
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8. Click “Add Help Text,” which opens the “Form Field Help Text” menu. 
9. In the “Status Bar” tab, keyboard a meaningful prompt, which will be read by the screen reader, in the box below “Type your own.” In the example below, I placed “Select your highest level of education” in the “Status Bar” box of the form field following the form-field label “Education.”
10. Click “OK” to exit both menus.
[image: ]
[bookmark: _Help_Key_F1][bookmark: _Help_Key_(F1)]Help Key (F1)
· If “Help Key ( F1)” text is present, screen readers will first read the “Status Bar” information and then announce the presence of more information in the “Help Key” when the user moves to a form field.
· Use “Help Key (F1)” only when the information you place in the “Status-Bar” box is not complete and you can add no further information because of the character limitation. When you break up text between the two tabs, make sure you break the text at a logical spot.
1. To access the “Help Key (F1)” tab, right-click the form field and select “Properties” to open the Form Field Options menu.
2. Click “Add Help Text” and choose the “Help Key (F1)” tab.
3. Enter text into the box under “Type your own” (254-character limit). Remember that this text is used only to continue text that would not fit in the “Status-Bar” box and remember to break the text at a logical place.
4. Click “OK” to exit both menus.
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[bookmark: _Preventing_Users_from][bookmark: _Toc34231803]Preventing Users from Accidentally Editing a Form
Because forms are interactive and users will be keyboarding material into them, opportunities for accidentally altering and deleting information are very high. Therefore, all forms must be protected, which blocks access by screen readers to everything on the form except the form fields into which users place information. In other words, no title, instructions, questions, or prompts are read by screen readers, rendering the form completely inaccessible.
Follow the steps below to restrict all parts of the form from editing except the form fields into which users keyboard information and then to make the restricted text in the form accessible.
1. Open the form.
2. In the “Developer” tab, click “Restrict Editing” in the “Protect” block.
3. The “Restrict Editing” pane will display on the far right-hand side of the screen. Under #2 “Editing Restrictions,” select “Allow only this type of editing in the document” and select “Filling in forms” from the drop-down list.
4. Under #3 “Start Enforcement,” click “Yes, Start Enforcing Protection,” which will prompt you for a password. Make sure you use a password you will remember. There is no way to unlock a document whose password you forget!
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5. The entire document except the form fields is now protected from editing. This action, however, renders all text outside the form fields inaccessible to screen readers. You made all the form-field labels (prompts and questions) accessible when you configured the form fields. Now you have to make all other text outside these form fields such as instructions and heading titles accessible by doing the following:
A. Insert a Text Form Field at the end of instructions and heading titles by placing your cursor at the end of the text and then selecting the Text Form Field from the “Legacy Forms” icon in “Controls” on the “Developer” tab. In the example below, I added a Text Form Field at the end of the instructions.
[image: ]
B. Right-click the Text Form Field you just added and choose “Properties” to open the “Text Form Field Options” menu.
C. Change the value under “Maximum length” to 1, which is the first of two steps in rendering the Text Form Field nearly invisible to sighted users. Remember that you are adding the Text Form Field only for assistive technology because screen readers cannot read any of the protected text except the form fields, which you already configured for accessibility. You therefore want these Text Form Fields invisible.
D. Change the text under “Bookmark” to “Instruction1,” “Heading2,” or whatever term describes the text. Remember not to put any spaces in “Bookmark” names. Do not click “OK” yet.
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E. Click “Add Help Text,” and in the “Status Bar” tab, begin the prompt with the word “Info” followed by a colon and then copy and paste or keyboard the instructions or section title into the box under “Type your own.” Use the “Help Key (F1)” tab to complete the instructions if they exceed the character limit of the “Status Bar” box. What you keyboard into this box is what assistive technology will read.
F. Click “OK” to exit both dialog boxes.
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G. On the form, highlight the Text Form Field you just added and configured.
H. Click the “Home” tab and manually change the font size to 1, which is the second step in rendering the Text Form Field invisible to sighted users. In the screen shot below, I configured the Text Form Field for a maximum character length of 1 (Step 5C) and a font size of 1. It now displays as a barely visible thin line, but the text I keyboarded into the “Status Bar” box (Step 5E) will be read by screen readers.
[image: ]
Important: If you have lengthy or complex instructions, you can create several Text Form Fields at the end of the text. However, I recommend placing lengthy or complex instructions in a separate document rather than in the form itself.
6. When your form is complete, save it as a template by selecting “Word Template” in the “Save As Type.” Then open it and complete it to make sure it functions correctly. Do not save the completed form unless you “Save As.”
[bookmark: Adding_White_Space][bookmark: _Adding_White_Space][bookmark: _Ref498001705][bookmark: _Toc34231804]Adding White Space
When you create extra spacing in a file by pressing the space bar, shift + enter (soft return), or enter key more than once or by pressing the tab key even once, you create what is called “white space,” which is visually appealing and which helps to organize blocks of text for sighted users. This space appears empty to sighted users. However, it contains hidden code, which is read out by screen readers to users who can’t see the text. Each time you press the space bar or enter key more than once or press the tab key at all, the screen reader reads out “Blank.” If I press the enter key four times to provide spacing before my next section, a screen reader will read out “Blank. Blank. Blank” before it begins reading the next line of text. If I press the tab key to indent my bullets, the screen reader will read out “blank” for each indentation before it reads the text.
After turning on hidden formatting symbols, you should see no formatting symbols in white space. If your document contains formatting symbols in white space, the document is not compliant.
· Never press the enter key more than once. Press it once to move to a new line or paragraph.
· Never use soft returns and hard returns together to create spacing. Use soft returns only in place of hard returns to move to a new line.
· Never press the space bar more than once. Press it once after words and all punctuation except the final punctuation mark in a paragraph.
· Never use the tab key at all.
Instead, add more space before or after text and indent paragraphs and other text by doing the following:
1. Click the “Paragraph Settings” arrow in the bottom right corner of the “Paragraph block.”
A. To indent paragraphs, do not press the tab key. Set the indentation under “Indentation” on the “Indents and Spacing” tab. Next to “Special,” make sure “First Line” appears. Pressing the enter key to start a new paragraph will now automatically indent each paragraph.
B. To add more space above or below text, do not press the enter key. Place the cursor at the end of the line above or at the beginning of the line below where you want to add space. Make your selection in “Paragraph Settings” under “Spacing” on the “Indents and Spacing” tab. Make sure “Don’t add space between paragraphs” is deselected.
[image: ]
2. To indent text other than paragraphs, do not press the tab key. Highlight the text or place the cursor next to the first line of the text and use the increase- and decrease-indent icons in the “Paragraph” block.
[image: ]
3. To start a new page or to move text to a new page, do not repeatedly press the enter key. Place the cursor next to the text to be moved, the blank line where the new page should begin, or the end of previous line and press control + enter, which moves the cursor or text to a new page.
The screenshot below shows a document with two sections. The first section incorrectly uses the tab key and both hard and soft returns to create white space, making the section non-compliant. Underneath the non-compliant section is a revision that is fully compliant. Notice that the white space between the sections is also compliant. None of the white space between the sections or in the compliant section contains any formatting symbols.
[image: ]
Check Your Work!
[bookmark: _Adding_Emphasis][bookmark: _Toc34231805][bookmark: Adding_Emphasis]Adding Emphasis
To add emphasis to words and phrases in your document, follow these guidelines and examples:
1. Add emphasis sparingly.
2. Do not underline. Underlining is interpreted by screen readers and people with low vision as linked text.
3. Do not use a larger or a different type font.
4. Do not use color as the only means of communicating an idea.
5. Do not use the “bold” or “italics” icons in the “Font” block.
6. Do not use all caps.
7. Do not use scrolling, blinking, or flashing text or images. If you do, you must know how to make them ADA compliant.
To add emphasis, highlight the text to be emphasized and click “Emphasis” in the “Styles” block of Word’s home tab to italicize the text. Click “Strong” to bold the text.
These “Styles” choices look identical to “Bold” and “Italics” to sighted users. However, the “Styles” choices place a different .html code in the document, which is understood by some screen readers, which then read out the emphasis to users. “Bold” and “Italics” codes are ignored by screen readers.
1. Use “Strong” to indicate importance and “Emphasis” to indicate vocal stress. Examples:
No work will be accepted past the deadline!
Good research skills are critical in college classes.
2. Use the “Bold” and “Italics” icons in the “Font” block only when the purpose is not to vocally stress words or to make them stand out as important. Use them only when no meaning is conveyed by their use.
Example of a correct use of the “bold” icon rather than the “Strong” style:
The “Bold” icon is used for headings in a document rather than the “Strong” style because the purpose is merely to add visual enhancement, not to communicate that the text is a heading. The ADA-compliant equivalent of the bolded text is the use of a heading style from the “Styles” menu, which codes the text as a heading for assistive technology.
Example of correct use of the “Italics” icon instead of the “Emphasis” style:
The purpose of the italics below is visual reinforcement of the word’s foreign origin, and italicizing foreign words is also an academic convention, like italicizing the titles of books.
The term “semantics” comes from the French word sémantique.
Check Your Work!
[bookmark: Linking_Text][bookmark: _Linking_Text][bookmark: _Ref498001671][bookmark: _Toc34231806]Linking Text
When providing a hyperlink in a document, follow these guidelines:
1. Make the link part of a meaningful phrase that tells the reader to what he or she is being linked. Make the phrase short and to-the-point.
2. Put the linked text as close to the beginning of the sentence or phrase as possible.
3. Avoid verbiage like “Click here,” “click this link,” “read more,” “link to.”
4. Don’t make a URL the hyperlink unless the URL is extremely short and easy to read.
5. If the linked text triggers a download or opens in a separate window, include this information in the hyperlinked text.
6. Note that hyperlinks will be underlined automatically in Word, which identifies hyperlinks to screen readers and to low-vision readers and is the reason you should not use underlining elsewhere in your document.
7. Make sure there is a good color contrast between the linked text, background, and surrounding text. We suggest bolding hyperlinks to assure sufficient contrast: To change hyperlink and followed-hyperlink color, do the following:
A. Click the arrow in the bottom right-hand corner of the “Styles” block.
B. Click the “Manage Styles” icon.
C. Scroll to “Hyperlink” or “Followed Hyperlink.”
D. Choose “Modify,” select another color, select “Add to Styles Gallery,” and then click “OK.” Make sure the color you choose meets the 4.5:1 contrast-ratio minimum.
8. To include a URL for users who wish to print the document, place your cursor at the end of the linked text, click the “References” tab in Word, and select “Insert Endnote” in the “Footnotes” block. Keyboard the URL into the endnote field, and the URL will appear in an endnote at the bottom of the last page in the document.
Endnotes and footnotes are ignored by assistive technology unless a user specifically wants the endnote or footnote read; therefore, the long and meaningless URL will not be read to vision-impaired users. Be aware that Word’s accessibility checker will report an “Unclear Hyperlink Text” warning for each endnote or footnote that contains a URL. This warning can be ignored, however, only when it references URLs in endnotes and footnotes.
I have provided examples in the table below by referencing the hyperlinked text examples in the “Correct” column. The endnotes display at the end of the last page of this document.
Examples of correct and incorrect linked text:
	Incorrect
	Correct

	Click here for MLA resources: http://mla.org.
	The MLA Web site[endnoteRef:1] provides excellent research resources. [1: http://mla.org
] 


	Click here to see MLA resources.
	The MLA Web site provides excellent research resources.

	Go to http://mla.org to get help with research.
	Visit the MLA Web site to get help with research.

	For information about vegan cooking, click www.seriouseats.com. 
	The Serious Eats Web site[endnoteRef:2] offers excellent vegan recipes and information. [2: https://www.seriouseats.com/
] 


	Southeastern Tech offers a diverse array of programs of study. For information, click here.
	A diverse array of programs of study[endnoteRef:3] are offered by Chattahoochee Tech.  [3: https://www.southeasterntech.edu/programs/ 
] 



[bookmark: _Color_and_Contrast][bookmark: _Ref498001463][bookmark: _Ref498001506][bookmark: Color_and_Contrast]Table 2: Examples of correct and incorrect linked text
Check Your Work!
[bookmark: _Color_and_Contrast_1][bookmark: _Toc34231807]Color and Contrast
1. Use color sparingly. Black text on a white background provides the maximum and best contrast for all users.
2. Make sure there is a strong contrast between background and text, such as a black font on a white background. The minimum contrast ratio for ADA compliance is 4.5:1.
3. When using color, remember that not all users can see color or distinguish between shades of color.
4. The most problematic colors are red and green, which color blind people see as gray. Avoid using these font colors because the text may be nearly or completely invisible to those with low vision or color blindness.
5. Never use color as the sole means to communicate an idea. For example, if you color code or highlight correct answers on an answer key, use an additional means by which users can distinguish which answers are correct.
6. Avoid large blocks of very intense colored text.
7. Use a contrast checker when you use any color combinations other than black text on a white background. We recommend the Colour Contrast Analyser.
[bookmark: _Toc34231808]Downloading and Using the Colour Contrast Analyser
1. Download and install the Colour Contrast Analyser by clicking “Download for Windows” or “Download for macOS / OS X,” clicking the .exe file, and following the on-screen prompts.
2. Once installed, the contrast checker will appear as an icon on your desk top.
3. To use the contrast checker, double click the icon, which opens the “Colour Contrast Analyser” window.
4. By default, pure white displays as the background color in the “Background” block under “Colour select.” If the background is not white, change the “Background” color on the analyser by clicking the dropper icon in the “Background” block, moving the magnification square to the background color in your document, and clicking the color. The new color will display in the “Colour select” drop-down menu under “Background.”
[image: ]
5. Choose the dropper icon in the “Foreground” block to check the contrast ratio of the foreground color (such as text color) against the background color, move the magnification square to the foreground color, and click the color.
[image: ]
6. The foreground color will appear under “Colour select” under “Foreground,” and under “Result-luminosity,” the contrast between foreground and background will display a pass or fail and will also display the level at which the contrast passes or fails. To meet ADA-compliance requirements, the contrast must pass at the AA level or above (AA or AAA).
[image: ]
[bookmark: _Document_Properties][bookmark: _Toc34231809]Document Properties
While your document may have a title on its first or title page, you must also add the document title, together with tags and author, in “Document Properties” so that screen readers can identify the document to their users before the document is opened. Click the “File” tab in a Word document.
Under “Properties” on the “File” tab, click the field next to “Title” and give the document an appropriate title that clearly identifies it. This title will be saved when you save the document.
“Tags” are keywords that help identify the document. The “Author” field should be populated. If it is not, add the name of the person who created or owns the document. Add information to these fields by clicking the fields.
[image: ]
[bookmark: _PDF_Documents][bookmark: _Ref498001726][bookmark: _Ref498001773][bookmark: _Toc34231810][bookmark: PDF_Documents]PDF Documents
PDF documents should be used whenever you can make the .pdf document completely compliant. Most screen readers read .pdf documents more easily than they read Word documents. The challenge is making .pdf documents completely ADA compliant.
[bookmark: _Toc34231811]Conversions from Word Documents
1. If the .pdf was converted from a Word document, make the Word document completely compliant by using Word’s Accessibility Checker, your own knowledge of compliance, and Ally (upload the Word document to Blackboard so that Ally can test it).
2. Convert the compliant Word document to a .pdf document.
A. Click the “File” tab in Word.
B. Click “Save As” and then “Browse.”
C. At the top of the “Save As” screen, choose a location for the .pdf file if you want to save it to a location different from where the Word document is saved.
D. Next to “Save as type,” choose “PDF.”
E. Click “Options” and make sure “Document structure tags for accessibility” is checked. By default, it should be.
F. Click “Save.”
G. If you have access to Adobe Pro, check the saved .pdf document again for compliance using Pro. If you don’t have Adobe Pro, you can assume that the document is as compliant as is the Word document from which you converted it.
H. If your .pdf document is very short, less than two pages, you can check it using the free PAVE4 checker which will also add structure tags and make other automatic corrections to your document for you. PAVE does not work well with longer documents, however.
3. Upload the .pdf file to Blackboard. If Ally reports errors, they must be fixed in the Word document on your computer. The Word document must be saved again as the .pdf, and the .pdf file in Blackboard must be overwritten.
[bookmark: _Ref498002161][bookmark: _Toc34231812][bookmark: Scanned_PDF_Documents]Scanned .PDF Documents
When you scan printed material and save the scanned document to your computer, it is saved in .pdf format. However, the scanned text is actually an image (a picture), not text, which the copy machine simply inserted into a .pdf document. Screen readers, therefore, cannot read the text. They completely ignore the entire document, as they do all images that contain no alt text. Scanned documents are completely non-compliant and must never be used.
1. Try to find the material in another format, such as a compliant Word, .pdf, or other type document, a Web link, or a library link.
2. If you must use content that is available only as a scanned .pdf document, convert it in Ally to an OCR document. Look at the OCR document and make sure it is logically and clearly reproduced and that it tests green in Ally. Then delete the scanned .pdf.
3. If you choose to use a non-compliant scanned .pdf document, you must provide an equivalent compliant alternative, which begs the question “Why use the scanned document at all?”
[bookmark: _PDF_Documents_with][bookmark: _Toc34231813]PDF Documents with No Word Equivalents 
1. The only way to make these documents compliant is
A. Use the compliance checker in Adobe Pro.
B. [bookmark: _Ref515548645]Use PAVE[endnoteRef:4] (if the document is very short). [4:  http://www.perkinselearning.org/technology/digital-transitions/pave-web-tool-check-pdf-accessibility
] 

2. If you have no way to make the .pdf document compliant, consider the following alternatives:
A. Convert it in Ally to an .html document. Look at the .html document and make sure it is logically and clearly reproduced and that it tests green in Ally. Then delete the .pdf document.
B. Recreate the document in Word and make it compliant, and then convert it to a .pdf document.
C. Provide an equivalent compliant alternative.


[bookmark: _Toc34231814]The .html Ribbon in Blackboard
When you configure Blackboard components that have an .html ribbon (folders, learning modules, items, and blank pages, for example), follow the same guidelines you follow when configuring a Word document. These Blackboard components must be equally accessible as the files you upload, and Ally generates scores for these components based on their accessibility. The image below displays the .html ribbon in a Blackboard “Item.” To open and close this ribbon, toggle the double chevron in the upper right corner of the ribbon.
[image: ]
1. To create a heading structure, click “Paragraph” and choose a heading.
2. To create an ordered or unordered list, click the “Bullet List” or the “Number List” button.
[image: ]


A. To begin a new level in a multi-level list, depress the “Enter” key once at the end of the last item in a level, which will auto-insert the next numeral or bullet.
B. Next to the numeral or bullet, click the “Indent” button once, which will begin the new level. You must now choose how you want the new level to display. 
a. If you want to switch from numbers to bullets or vice versa for the new level, select the “Bullet List” or the “Number List” button, and the indented numeral or bullet will change.
b. To change the way a bullet or numeral displays, click the arrow to the right of the “Bullet List” or “Number List” button and choose a new style.
C. Complete the new level and depress “Enter” once at the end of the last item.
D. To move back to a previous level, click the “Outdent” button, which will return to the previous level and continue bulleting or numbering. Each depression of the “Outdent” or “Indent” button moves one level forward or back.
[image: ]
3. To end a list and return to normal text, click “Enter” once at the end of the last item in the list, which will auto insert a new numeral or bullet.
4. Next to the new numeral or bullet, click the “Outdent” button as many times as it takes to move the cursor to the far left margin.
[image: ]
[bookmark: _Toc34231815]Making PowerPoints Accessible
PowerPoints follow all the same rules and guidelines as Word documents, whose rules and guidelines must be adapted to PowerPoint’s slightly different interface. Also, a few unique rules and guidelines apply specifically to PowerPoints.
[bookmark: _Toc34231816]Accessibility Checker
Click the “File” tab and then “Check for Issues” and “Accessibility.”
[bookmark: _Toc34231817]Slide Design
Use only accessible slide designs. Not all the designs displaying in the “Design” tab are accessible.
· In a new presentation, enter the search terms “Accessible Templates” in the search box and select one of the templates that load.
· Finding a slide design in “Accessible Templates” does not guarantee accessibility; it simply provides a much better chance for finding an accessible template. Font, color, contrast, and other formatting must still be checked manually.
[bookmark: _Toc34231818]Slide Layout
· Use only the built-in slide layouts.
· Never use blank slides.
· All slides must have a title placeholder.
[bookmark: _Toc34231819]Slide Formatting
· Make sure all formatting is accessible (font type and size, color, contrast, hyperlinks, etc.) even if you have chosen an accessible design.
· Give every slide a unique title.
· If several slides must have the same title, add a numeral or other accessible characteristic to differentiate the titles. Example: Verb Forms 1, Verb Forms 2, Verb Forms 3.
· If a slide requires no title, give it a relevant title anyway and hide the title so that it does not display but screen readers can read it out loud:
· In the “Home” tab, select “Arrange” from the “Drawing” block
· From the drop-down menu, choose the “Selection” Pane.
· In the right window next to the slide title, toggle the eye icon to hide the title.
· Avoid using text boxes.
· Avoid animations and transitions. If you use transitions, make sure they are not automatic but instead user-generated.
[bookmark: _Toc34231820]Reading Order
Make sure the reading order of the slides and also on each individual slide is correct.
To rearrange the order of slides, click and drag them to a new position on the left side of the screen.
Individual slides list placeholders (objects on the slide) in reverse order from the way they are actually read by both sighted users and screen readers. To alter the order, do the following:
· In the “Home” tab, select “Arrange” from the “Drawing” block.
· From the drop-down menu, choose the “Selection” Pane.
· Use the “Up” and “Down” arrows to move the slide contents.
[bookmark: _Toc34231821]Alt Text
Some PowerPoint programs automatically generate alt text for photos, but you should review it and, if necessary, edit it by right-clicking the image and selecting “Format Shape.” You add alt text to images for which PowerPoint does not generate alt text the same way.
[bookmark: _Toc34231822]Embedded Multimedia
Audio
If you add voiceovers to a PowerPoint presentation, you must provide a transcript of the voiceovers. You must also add the voiceover text to the “Notes” section of each slide that contains a voiceover. These notes, which act like captions, are viewable to users who select “Normal” viewing mode.
Video
If you add a video file (excluding online videos, which must be close captioned before embedding into a presentation) to a PowerPoint, it must be closed captioned and a transcript must be provided. Instructions for close-captioning embedded videos within PowerPoint:
Create Closed Captions for a Video[endnoteRef:5] [5:  https://support.office.com/en-gb/article/create-closed-captions-for-a-video-b1cfb30f-5b00-4435-beeb-2a25e115024b
] 

Add Captions in PowerPoint[endnoteRef:6] [6:  https://support.office.com/en-gb/article/add-captions-or-subtitles-in-powerpoint-df091537-fb22-4507-898f-2358ddc0df18
] 

[bookmark: _Toc34231823]Converting PowerPoints to Other Formats
Consider converting PowerPoints to PDFs or HTML documents. Not only are these formats more accessible; they are also smaller and contribute to keeping your course size small.
[bookmark: _Toc34231824]References (Open in a separate window):
PowerPoint Accessibility[endnoteRef:7] [7:  https://webaim.org/techniques/powerpoint/
] 

Make Your PowerPoint Presentations Accessible[endnoteRef:8] [8:  https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_winuniquetitle
] 

Seven Steps to Creating an Accessible PowerPoint Slideshow[endnoteRef:9] [9:  http://dor.ca.gov/DisabilityAccessInfo/DAS-Docs/7-Steps-2-Create-Accessible-PowerPoint-Slideshow.pdf
] 

[bookmark: _Checking_Your_Work][bookmark: _Ref498003156][bookmark: _Ref498003184][bookmark: _Toc34231825][bookmark: Checking_Your_Work]Checking Your Work
[bookmark: _Manual_Document_Check][bookmark: _Toc34231826]Manual Document Check
You are your first and most important line of defense. Remember that accessibility checkers catch only certain kinds of errors. Many serious accessibility formatting errors must be recognized and repaired by you. The following formatting errors will not be reported by Word’s Accessibility Checker or by Ally:
· Check the font size, color, and type in the “Font” block of the “Home” tab. Make sure the font size is the same throughout the document except with headings.
· Make sure all caps is not used anywhere in the document.
· Check every bolded or italicized word by clicking it and making sure that “Strong” or “Emphasis” is highlighted in the “Styles” block of the “Home” tab unless the italics or bolding is used for the reasons outlined in Adding Emphasis.
· Make sure underlining is not used anywhere in the document except for linked text.
· Remove any highlighting or color used for emphasis unless an accessible form of emphasis is also added.
· [bookmark: _Shift_+_F1]Make sure “Properties” in the “File” tab of Word displays an accurate title for the document.
· Make sure there are no extra space-bar characters or enter-key characters anywhere in the document. There should be never be more than one space-bar or enter-key character anywhere in the document.
· There should be no tab-key characters anywhere in the document.
· Check all alt text. Make sure it does not begin with an announcement like “this is a picture of.” Make sure it describes the image as the image relates to your intent, and make sure it is no more than 120 characters long. 
· Make sure all lists use the automatic Numbering, Multilevel Lists, or Bullets functions.
· Check contrast between font color and background. 
· Check all hyperlinked text to make sure the link is active, correct, and comprises only meaningful text that tells the reader where the link points.
[bookmark: _Toc34231827]Shift + F1
To make sure your lists correctly use Word’s built-in bullets and numbers, click shift + F1, and the “Reveal Formatting” pane will open to the right. Scroll to the area of the document you want to check and make sure you see “List” under “Bullets and Numbering” in the “Reveal Formatting” pane. Also, clicking the numbers and bullets in the document should cause those icons to highlight in the “Paragraph” block.
[bookmark: _Navigation_Pane][image: ]


[bookmark: _Toc34231828]Navigation Pane
To check your headings structure, click the “View” tab in Word and then select “Navigation Pane.” Your headings structure should be listed correctly in the “Navigation Pane” on the left, and you should be able to click each heading link. You can click any of the headings in the “Navigation Pane” and drag them to a new position, which will also move the text in the document. Below is a screenshot of the heading structure that displayed in the “Navigation Pane” for an earlier draft of this document:
[image: ]
[bookmark: _Hidden_Characters][bookmark: _Toc34231829]Hidden Characters
To check for repeated blank characters and other hidden formatting, click the “Show/Hide” hidden characters symbol in the “Paragraph” block of the “Home” tab in Word.
[image: ]
You should see no repeated symbols for the enter key or space bar. You should see no tab symbols at all. If you do, you must delete them and use the icons in the “Paragraph” block, the tools in the “Indents and Spacing” tab of the “Paragraph” menu, or the control + shift key to create the space you desire. Please refer to the Adding White Space section of this document.
[bookmark: _Microsoft_Word_Accessibility][bookmark: _Word_Accessibility_Checker][bookmark: _Toc34231830][bookmark: Word_Accessibility_Checker]Microsoft Accessibility Checkers
The Accessibility Checkers in Word, PowerPoint, and other Microsoft products do not report all accessibility problems and therefore should not serve as your only means to ensure accessibility. The checkers catch some of the most glaring and most problematic errors. Authors of documents must themselves learn what constitutes an accessible document, must create an accessible document, and must make many other kinds of corrections to existing documents.
1. Open a document and click File / Check for Issues / Check Accessibility. If you receive an “Unable to Run the Accessibility Checker,” you must convert the document to an updated version. That means you must be opening the document in an updated version of Word.
A. Click “File.”
B. Click “Convert.”
C. Click “OK.
[image: ]
2. The “Inspection Results” box will open on the right-hand side of the document. Each compliance error, warning, and tip will be listed in the box, followed by links to each place in the document where the error exists.
· Errors: Issues reported as errors include content that is very difficult or impossible for people with disabilities to understand. All errors must be fixed.
· Warnings: Warnings, in many cases, mean the content is challenging for people with disabilities to understand. All warnings must be fixed.
· Tips: Tips let you know that, even though people with disabilities can understand the content, it could be better organized or presented to improve their experience. Tips do not require fixing, but fixing these issues is strongly encouraged.
[image: ]
3. Clicking the links under each error, warning, and tip will jump your cursor to the text or object in which the error is present. Under “Additional Information,” an explanation of the error and instructions for how to fix it will display. In the example below, I clicked the first link under the error “Missing Alt Text,” which jumped me to a screen shot on which the object “Straight Arrow Connector 2” needed alt text added.
[image: ]
4. Once you fix all the issues, the “Inspection Results” box will tell you that there are no issues with the document, and you should save the document and the changes you have made:
[image: ]
[bookmark: _Use_Ally_to][bookmark: Use_Ally_to_Check_Files_in_Blackboard][bookmark: _Toc34231831]Ally
Ally is a built-in compliance monitor in Blackboard. It continuously monitors all content in the Content Collection, meaning all content uploaded to Blackboard if that content is stored in the Content Collection. It does not monitor the following content:
· Content not stored in the Content Collection.
· Content in the Content Collection that is not linked to a content area.
Ally is a third layer of accessibility checking. It should not be used in place of Word’s built in accessibility checker or in place of manual checking and revising of documents for compliance errors not caught by Word’s checker.
Functions of Ally
· For Instructors:
· Reports accessibility issues and the level of document compliance as a percentage.
· Explains how to fix accessibility issues through short tutorials and web links.
· Allows instructors to overwrite the inaccessible file with a corrected file.
· Allows instructors to convert files to “Accessible Versions” such as tagged .pdfs, .htmls, and electronic braille, save converted files to their computers, and then replace existing files in Blackboard with the new files. This function is a tremendous time saver when instructors have files that cannot be made accessible or would take a lot of time to make accessible.
· For Students:
· Allows students to convert files to “Accessible Versions” such as tagged .pdfs, .htmls, and electronic braille, and save the converted files to their computers.
Checking Document Compliance (Instructors Only)
Ally appears as a semi-circular gauge on the left-hand corner of all files in a content area. Ally also appears as a semi-circular gauge in the “Accessibility” column of the Content Collection for every file that is linked to a content area. No gauge appears in the “Accessibility” column for files that are not linked to a content area.
The gauges appear in three colors:
· Green means the file is accessible with no serious errors. A score of less than 100%, however, means the file contains minor accessibility problems that should be improved but which carry much lower priority than errors in files with yellow and red gauges.
· Yellow means the file is somewhat accessible but contains serious errors that must be fixed.
· Red means the file is not accessible because it contains very serious errors that must be fixed.
· All files with yellow and red gauges must be made accessible.
· PDF files that have been converted from fully accessible Word documents may never display 100% accessibility in Ally. As long as the document’s gauge is green and you know it was converted from a fully accessible Word document, you do not have to worry about these .pdfs.


The screen shot below shows Ally gauges in the “Accessibility” column of a course Content Collection. Note that every file displays a gauge because every file is linked to a content area. If this Content Collection contained files not linked to a content area, there would be no Ally gauge in the “Accessibility” column.
[image: ]
To view the accessibility specifics of a file, click the gauge, which opens an Ally report window for the file. This window does the following:
1. Shows the accessibility score, or what percentage of the file is accessible.
2. Lists the accessibility errors.
3. Explains each error.
4. Tells you how to fix the errors.
5. Highlights each instance of the following errors in the file and automatically scrolls to the first instance:
A. Contrast errors
B. Alt text errors
C. Missing table header rows errors.
6. Allows you to upload a corrected file, which overwrites the inaccessible file.


Below is a screen shot of a Word document after clicking the red Ally gauge for the document:
[image: ]
The right side of the Ally report displays the following information about the document:
· Accessibility score (32%, in this case).
· “All issues” link (only when there is more than one issue) that, when clicked, lists all accessibility issues in the file. Clicking the “Fix” button that appears next to each issue opens an explanation of how to fix the issue.
· Name of the first accessibility issue (“This document contains images that are missing a description,” in this case).
· Explanation link “What this means.”
· Instructions link for correcting the issue (“How to add descriptions,” in this case).
· Buttons to browse and upload a corrected file.
The left side of the Ally report displays the following information:
· A preview of the file.
· Highlighting of each instance of the contrast, alt-text, or header-row error.
· Navigation buttons, which allow you to page through the file, jump to each error, hide the highlighting, and zoom in and out.
All corrections must be made to the file saved on your computer. The corrected file can then be uploaded to Blackboard in one of these ways:
· By directly overwriting the existing file in the Content Collection.
· By clicking the Ally gauge and uploading the file, which also overwrites the existing file in the Content Collection.
· By editing the content item in the content area and choosing “Browse My Computer.” Be sure to delete the old file from the Content Collection.
Make sure the new file receives a green gauge in Ally.
As a reminder, remember not to use Ally as a sole means of making files accessible. Remember that Ally fails to report most formatting issues, which must be checked manually. For the above file, Ally lists the serious accessibility issue of “no heading structure” in “All issues,” but Ally does not list any of these other very serious accessibility issues for this file:
· Inaccessible Times New Roman serif font used.
· Underlining used with text that is not a link.
· Accessible lists (auto numbering and bullets) not used.
[image: ]
Converting Files to “Accessible Versions” (Instructors and Students)
This option can be used when instructors have a file that they cannot make accessible, such as a .pdf file with no Word equivalent, which therefore cannot be edited unless they have Adobe Pro. Students can use this option to convert any file to another accessible version that better suits the student’s needs. Instructors will follow all the following steps. Students will follow steps 1—3.
1. Click the drop-down menu to the right of the file name and select “Accessible Versions.”
1. Select the version to which you want to convert the file and then click “Download.”
1. HTML files are usually the best substitutes for .pdf files that can’t be made accessible. If a .pdf document that has a Word equivalent is not accessible, however, you should make the Word document accessible, convert it to a .pdf, and upload the new .pdf.
1. While converting scanned .pdf documents to OCRs and then replacing the scanned document with the OCR makes the document compliant, an OCR is not the best option because it can still be difficult for screen readers to read. The best option is to avoid using scanned documents altogether.
1. Save the file to your computer.
1. Before uploading the new file to Blackboard, make sure it is readable and logical. Some .pdf files that contain images or charts are not organized logically in .html format and can’t be used.
1. Since the new and existing file types are different, you should not overwrite the existing file in Blackboard. You should upload the new file to Blackboard and delete the old file, making sure the new file is linked to the content-area item.
1. Make sure the new file receives a green gauge in Ally.
[bookmark: _Using_Evernote][bookmark: _Toc34231832]Using Evernote
ADA-compliant images must be “flat” and “inline” with text. They cannot be “layered” (one image on top of another) or “floating” (in front of or behind text) within the document itself. If you want to place one image (such as an arrow) over another, you must layer these images in a software program like Evernote, which allows you to save the multi-layered image as one single image, and then place that one image “in line with text” in a Word document.
Download Evernote free at Evernote’s Web site[endnoteRef:10] [10:  https://evernote.com/] 

Evernote is a program that allows you to create flat annotated screen shots and images, like all the images in this handout, which are ADA compliant and were created or modified for ADA compliance using Evernote.
[bookmark: _Toc34231833]Creating Screenshots
1. Open Evernote.
2. Click File / New Note / New Screenshot Note.
[image: ]
3. Use the cross-arrows to capture the portion of the screen you want. It is automatically saved in Evernote.


[bookmark: _Toc34231834]Annotating Screen Shots and Images
1. Open the screenshot or image in Evernote by clicking the screenshot or image.
2. Right-click the open screenshot and then select “Annotate this image.”
[image: ]
3. Use the annotation tools to mark up your image.
[image: ]


4. Click File and then Save and Exit.
[image: ]
The annotated image is now saved in Evernote.
[bookmark: _Toc34231835]Exporting Screen Images
In order to place that image, which you saved in Evernote, in a Word document, you must export the annotated saved image to your computer:
1. Open the image in Evernote by clicking it.
2. Click File / Export.
[image: ]


3. Click Export as a single HTML Web Page and then Export.
[image: ]
4. Name the file and select a place on your computer to save the image, and click “Save.”
You can change the file name (and delete the .enex extension) and location to anything you want. The image will be saved as an HTML file (Web page), which you can’t add to a document. The image will also be saved as a .png image file inside a folder by the same name as the file. You will add the .png file to the document. Do not delete the HTML file or the .png file and its folder will also be deleted.
[image: ]
[bookmark: _Toc34231836]Document Compliance Checklist
Use this checklist to guide you through making your documents accessible. Most checkpoints contain a link to a place in this document to help you with the checkpoint.
1. Format all Blackboard components like items and blank pages (any component with an .html ribbon or onto which you keyboard text and insert images) following the same guidelines you use to format documents.
2. Format all email following the same guidelines you use to format documents.
3. Organize all Blackboard content into folders or modules and clearly name each folder or module. Format folders and modules following the same guidelines you use to format documents.
4. Use Word’s built-in headings and styles on every document.
5. Make sure a descriptive title appears in the “Properties” section of the “File” tab.
6. Use Word’s built-in numbering, bullets, and multilevel lists to create ordered and unordered lists.
7. [bookmark: Tables_and_Columns]Use Word’s built-in “Tables” and “Columns” functions to align text that you want to appear formatted like tables or columns. 
8. Left-align all text, even titles. Never use full justification.
9. Use 1.15 or greater spacing instead of single spacing throughout the document.
10. Use the “Legacy Tools” in the “Developer” tab to create accessible forms.
11. Do not use the enter key, tab key, or space bar to add extra spacing or to indent paragraphs.
12. Use nothing smaller than a 12-pt. font size.
13. Use only a sans-serif font type.
14. Use the same font size and type throughout a document. Change font size only in accord with the heading structure.
15. Never change font size or type to add emphasis.
16. Never underline anything to add emphasis. Only hyperlinked text should be underlined, which Word does by default.
17. Never use color as a sole means of communicating information or to add emphasis.
18. Never use the “Bold” or “Italics” icons in the “Font” block to add emphasis.
19. To add emphasis, use “Strong,” which bolds, and “Emphasis,” which italicizes, in the “Styles” menu of word, and use sparingly.
20. Never use all caps for any reason 
21. Use a strong contrast of at least 4.5:1 between background and font color.
22. Never use red or green font colors.
23. Use a contrast checker to make sure the contrast between foreground objects (including text) and background is sufficient.
24. Avoid blinking, flashing, and scrolling text and images or make them ADA compliant.
25. Make all linked text part of a short and meaningful phrase that tells the user to what he is being linked.
26. Avoid the use of purely decorative Images.
27. Include alt text or the null alt-text attribute for every Image.
28. Make all Images flat. If images must be layered, move them to Evernote and use Evernote’s annotation tools to mark up images.
29. Make all Images in-line with text.
30. Use .pdf documents instead of Word documents whenever possible.
31. When you must use a Word document, consider locking the document to prevent accidental or purposeful editing (“Review” tab / “Restrict Editing”).
32. Make sure all documents are checked using every method described in “Checking Your Work” and that all errors and warnings are repaired and all tips are investigated.
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